Skip to main content
Question

Blocked staging filesystem on Cloud Worker

  • September 25, 2026
  • 0 replies
  • 6 views

I have an issue where my cloud worker nodes were unable to send data to my S3 buckets and as a result, the data backed up. The issue with the connection to S3 appears to be resolved but the nodes are still errored out:

Error: Unable to write to the filesystem, disk space is low.

#secondsThrottled:1.188

#throttledCount:2

αthrottledFirstSeen:2026-09-25T00:47:16.159Z

αthrottledLatestSeen:2026-09-25T00:47:17.347Z